Grooper Attended Client Error

Hi ,

When I am scanning a document i am getting "Grooper Attended Client has stopped Working"
Please help



Answers

  • jclarkjclark Posts: 60 ✭✭✭
    @Prasadchitikela
    Good morning,
    Do you know if this is a new or recently updated install, or if the printer is a new or updated printer?
    Had this process been working then suddenly started having this issue or did it start giving issues after it was initially setup?
  • Hi Jclark 

    It was a new installation and Scanning images from filesystem, It was a first batch after installation.

    Steps in Grooper setup
    1. Grooper (Version 2.70) installation 
    2. Database & filesystem configuration 
    3. Imported Grooper License file.

    Thanks & Regards,
    Prasad Chitikela
  • dearnerdearner Posts: 202 admin
    Prasad - are you using the 64-bit version of Grooper or the 32-bit version?  If you're going to be using a scanner, you'll have to use the 32-bit version on the machine that's running the scanner.
  • Hi Dearner,

    I installed 64-bit Version of Grooper- Importing files from filesystem (Local drive).
    I am not using any scanner. 

    Thanks & Regards ,
    Prasad Chitikela
  • jclarkjclark Posts: 60 ✭✭✭
    @Prasadchitikela
    Could you please try reinstalling the 64-bit Version of Grooper and verify that it is installed as administrator?

  • Hi Jclark,

    Grooper reinstalled with administrator privileges and verified.
    Still we are getting same issue (Grooper Attended Client has stopped Working)

    Thanks & Regards ,
    Prasad chitikela
  • BrianBrian Posts: 28 ✭✭✭
    @Prasadchitikela When you reinstalled, did you run setup.exe or did you install via the msi file?  We want to ensure that all prerequisites are installed; these are not checked when installing the msi alone.  Also, can you please clarify which version of Grooper you are running?  Your screenshot shows version 2.80.0036 (2.80.36.0), but you stated above that you are using version 2.70.

    Thanks!
    Brian Godwin
    Solutions Manager
    [email protected]
  • Hi Brain,

    I run setup.exe and all the prerequisites are installed  .
    Grooper version 2.80.0036 (2.80.36.0) installed in Windows Server 12 R2 Datacenter.

    Thanks ,
    Prasad Chitikela
  • BrianBrian Posts: 28 ✭✭✭
    edited September 2020
    @Prasadchitikela, thanks for confirming. It really does seem like you are simply missing one or more files.

    When you have a moment, please run through the following steps:
    1. Redownload a fresh copy of the 64-bit client (2.80.0037 was released yesterday if you prefer the updated version).
    2. Right-click the .zip file, open the file's properties, and make sure the file is not "blocked".  If it is, check the "unblock" checkbox.
    3. Take note of the size listed in the properties to ensure the entire file was downloaded.  Close the file properties dialog.
    4. Uninstall Grooper.
    5. Navigate to the location where Grooper was installed, and delete any remaining files.
    6. Reinstall Grooper; right-click Setup.exe and choose Run as administrator.
    7. Test and provide feedback.
    Brian Godwin
    Solutions Manager
    [email protected]
  • I followed given instructions , Downloaded new version 64-bit client 2.80.0037 and Reinstalled Grooper Setup.exe with administrator.
    Still I am getting same error "Grooper Attended Client has stopped Working".
    Event logs attached .

    Installed machine details 
    1.Windows Server 12 R2 Datacenter(Azure Server)
    2.64 bit Operating System 

    I am installing in Azure cloud  windows server ,Is Grooper support cloud  platform

    Thanks & Regards,
    Prasad Chitikela
Sign In or Register to comment.