Grooper 21.00.0077 is available as of 8-30-2023! Check the  Downloads Discussion  for the release notes and to get the latest version.
Grooper 23.00.0030 is available as of 9-11-2023! Check the Downloads Discussion for the release notes and to get the latest version.

CMIS Import from AX

Wondering if I could get some guidance on importing documents from ApplicationXtender using the CMIS Import. I believe I have everything setup correctly, and am able to import data into the Data Field, but there is an error retrieving the item from AX Cache (see picture). Just wondering if anyone else has seen this issue before. 

Any help is much appreciated.


  • jlunsfordjlunsford Posts: 138 mod
    Have you tried tuning sparse import off?
  • derekbderekb Posts: 5
    I have tried both importing with sparse import mode off and on and still have the same results
  • jlunsfordjlunsford Posts: 138 mod
    From the error message it looks like the problem might be because AX is using the local file path instead of a fully annotated one. If you type the path from the error message into windows explorer you will get a similar error.
Sign In or Register to comment.