Error in Document Export to filenet with CMIS connection

I am getting below error while document exporting to Filenet with CMIS Connection, please help me on this.

***********Error**************************
The 'Document Export' activity returned an error: An item with the same key has already been added.

at Grooper.Activities.frmProcessActivities.HandleError(UnattendedActivity Activity, BatchObject CurNode, String Message)
at Grooper.Activities.frmProcessActivities.ProcessTask(UnattendedActivity Activity, BatchObject Node)
at Grooper.Activities.frmProcessActivities.TaskWorker_DoWork(Object sender, DoWorkEventArgs e)
at System.ComponentModel.BackgroundWorker.OnDoWork(DoWorkEventArgs e)
at System.ComponentModel.BackgroundWorker.WorkerThreadStart(Object argument)
at System.Runtime.Remoting.Messaging.StackBuilderSink._PrivateProcessMessage(IntPtr md, Object[] args, Object server, Object[]& outArgs)
at System.Runtime.Remoting.Messaging.StackBuilderSink.AsyncProcessMessage(IMessage msg, IMessageSink replySink)
at System.Threading.ExecutionContext.RunInternal(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx)
at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx)
at System.Threading.QueueUserWorkItemCallback.System.Threading.IThreadPoolWorkItem.ExecuteWorkItem()
at System.Threading.ThreadPoolWorkQueue.Dispatch()

Thanks,
Prasad

Answers

  • jclarkjclark Posts: 60 ✭✭✭
    @Prasadchitikela
    Hello,
    After reviewing the issue reported above we have determined that it does appear to be a Grooper related problem and are passing it onto our Quality Control team to further review. Any screenshots or other information that you could share about your export setup would be helpful in speeding up our review and troubleshooting process.
    Thank you
  • @jclark
    Hi ,

    Please find the attached CMIS Connection setup steps documents .

    Thanks you,

  • jclarkjclark Posts: 60 ✭✭✭
    @Prasadchitikela
    Thank you, This will be added to the reported issue. 
  • jclarkjclark Posts: 60 ✭✭✭
    @Prasadchitikela
    Hello,
    Some additional questions that would help make troubleshooting this issue go faster.
    1. Can you verify the Grooper version currently in use?
    2. Could we get a .zip file of the content model?
    3. Would it be possible to get a test connection to your Filenet and would we be able to export a test document to it that we would then delete after testing is complete?
  • @jclark

    Issue resolved  and Now I am able to connect to filenet with CMIS Connection .

    Resolution:
    By giving empty value for default cmisid property.
     
    Thanks & Rregards ,
    Prasad Chitikela 
  • Thank you @jclark

    Issue resolved in Grooper 2.80.0038 version .

    Thanks ,
    Prasad
Sign In or Register to comment.