2.8 Upgrading Database Error

I am upgrading from 2.72.0022 to 2.8.0018. I 1) stopped all services, 2) uninstalled, 3) removed all files from C:\Program Files\BIS\Grooper, & 4) installed the new version. I went to Grooper Config to upgrade my database and I get the following error in the log:

2020-01-31 02:58:46 PM
Upgrade Error: QuoteIdentifier requires an open and available Connection. The connection's current state is closed.

*Prior to the upgrade I validated all nodes in my Grooper repository.
*When I go to my SQL database, it still shows the DB is 2.72.009, it never upgraded to 2.72.0022, I'm not sure if that would have anything to do with it (also unsure how I would upgrade it since that button is grayed out while on 2.72.0022).

Any assistance is appreciated. I went back to 2.72.0022 in the meantime.

Best Answer

Sign In or Register to comment.